192.168.1.1not working

Discussion in 'BSNL broadband' started by turbo71113, Sep 1, 2008.

  1. turbo71113

    turbo71113 New Member

    any one please help.....192.168.1.1 is not working....iam not able to configure my modem......

    bsnl type4 modem-wa3002g4
    Last edited: Sep 1, 2008
  2. musik.maniac

    musik.maniac New Member

    Is your LAN set to 192.168.1.X? Make sure that is set. Mask is what comes up by default and the gateway is 192.168.1.1. You can configure the DNS to be 61.1.96.69 and Alternate DNS should be 61.1.96.71.
  3. ashokvaddeboina

    ashokvaddeboina New Member

    Change your IP properties
    network connections-->right click on LAN --->Internet protocol (TCP/IP)properties--->General --->select Use the following IP address

    Fill the following :

    IP address :192.168.1.1 or 192.168.1.2 or 192.168.1.3 or 192.168.1.4 ....
    Subnet mask :255.255.255.0
    Default gateway:192.168.1.5

    Use the following DNS server addresses

    Prefered DNS server :218.248.255.145
    Alternate DNS server :61.1.96.69
  4. turbo71113

    turbo71113 New Member

    thanks for the replies

    i tried all the methods and i couldnt find a solution for my problem

    so i reset my modem and again 192.168.1.1 is working

    after three to four days again 192.168.1.1 is not working

    the best solution is just to reset your modem when 192.168.1.1 dosent work
  5. essbebe

    essbebe LEARNER

  6. profitin

    profitin New Member

    Not working

    My problem is also, suddenly the connection is not working. how to go for it.
  7. DZire

    DZire New Member

    Many similar problems and posts...

    What i have learnt from my similar experiences is
    - Reset Router/Modem
    - Enable DHCP (Remove Static IP)
    - Try to Ping 192.168.1.1... If it Pings try pinging external IPs , if does not ping then configure the Modem/Router again.

    Possibly there's not Issue other than these for starters !!
  8. the_knight

    the_knight New Member

    if modem is set to bridge mode then u has to dial to connect to the internet i guess.
  9. sb21pro

    sb21pro Banned

    i suggest that you change you modem ip from 192.168.1.1 to 192.168.1.xx its better for sec reasons and also change the password
  10. just4kix

    just4kix Guardian Angel Staff Member

    I have done enough experiments with this. So I will advise two things:

    a) Never disable DHCP in the router.
    b) Read this guide: How to set TCP/IP settings
  11. essbebe

    essbebe LEARNER

    member/turbo71113
    Once you get Internet connection properly, copy the settings of the modem or save as screen shots for future use. Resetting the modem sets it to factory settings.
    Go to Diagnosis page , if any and see. where is the problem.
    Para two:
    Post the following:
    Start RUN type cmd Type ipconfig/all. post the data.
    If possible screenshot : status page of your router

    Post 10 : download the guide.. The more you read , ( guides/manuals etc) can solve the problem yourself and advise others too.
  12. turbo71113

    turbo71113 New Member

    when i give ipconfig/all iam getting this

    Attached Files:

  13. just4kix

    just4kix Guardian Angel Staff Member

    "%SystemRoot%\system32;%SystemRoot%;" is missing for PATH variable in environment variables.
  14. essbebe

    essbebe LEARNER

    turbo71113
    Try this
    Start RUN
    Type
    C:\windows\system32\cmd.exe
    you should get a black screen.
    Now type ipconfig/all
    Example:
    Microsoft Windows XP [Version 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\winnt\system32>ipconfig

    Windows IP Configuration


    Ethernet adapter Wireless Network Connection 2:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.2.3
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.2.1
  15. profitin

    profitin New Member

    same problem

    Mine also same problem, I called BSNL people, they don't know the basics, only to connect.
  16. essbebe

    essbebe LEARNER

    @profitin
    Is it solved now ?
  17. turbo71113

    turbo71113 New Member

    my os is vista and when i give ipconfig/all i dint get 192.168.2.3 as ip address or something similar to that.......instead i got as below

    Attached Files:

    • ip.JPG
      ip.JPG
      File size:
      137.2 KB
      Views:
      31
  18. sb21pro

    sb21pro Banned

    how many connections do u hav?

    try this
    ipconfig/release
    ipconfig/renew

    ur dhcp should be enabled in ur modem/router
    Last edited: Sep 22, 2008
  19. superprash2003

    superprash2003 New Member

  20. jeets

    jeets Guest

    Help Me !!!!

    is your problem ( not working of 192.168.1.1) is solved ? if yes then plz. tell me how ? bcoz the same problem is i am getting now.

    thank you.

    //Moderator note: You have not activated your account. Please click on the link in the mail you received from the forum admin in your mailbox. Failure to do so will cause all your posts go into moderation. - just4kix

Share This Page