192.168.1.1 not getting

Discussion in 'BSNL broadband' started by sankarsingh, Dec 25, 2007.

  1. sankarsingh

    sankarsingh New Member

    I am not able to get my router settings page 192.168.1.1. Before this I made a wrong entry in adv.setting-->Lan-->Access Control. I put a i.p there after that I am not getting the page of router settings. anybody will tell the solution? But its doesn't effected my connection, I can browse all the sites.
  2. cool_techie_tvm

    cool_techie_tvm Amor vincit omnia

    U need to set the default gateway as 192.168.1.1 on the LAN card properties.
  3. sankarsingh

    sankarsingh New Member

    problem not solved still

    I did the same (put i.p and default gateway, subnet mask manually with the values assigned by dhcp) but still not able to get 192.16.1.1 page
  4. just4kix

    just4kix Guardian Angel Staff Member

    What router are you using? You could start all over again by reseting the router settings.

    Also note that if you set DHCP=OFF on the router, then you cannot access the router by the detup page 192.168.1.1 again. This is because the router will not be getting a local IP address anymore.

    Before you reset you must keep a note of all your settings.

    There should be RESET button on the router backside. Power on the router. Using a dull pointed object such as a matchstick or back side of a ball pen refill, press the reset switch and keep it pressed for 10-15 seconds.
  5. sankarsingh

    sankarsingh New Member

    Thanks

    I did the same as you mentioned. and its getting the page : 192.168.1.1
    thank you very much
  6. just4kix

    just4kix Guardian Angel Staff Member

    Glad to help out. Post your results. Thanks.
  7. anilg1972

    anilg1972 New Member

  8. Admin

    Admin Administrator Staff Member

    Every manufacturer sets up a default ip address and they mention it in the user manual as well so if you go through your routers user manual you can get the right ip address.

    If you havent got it... Try this ip : 192.168.0.1 This is what normally the default ip is for most makes of routers.

    If its still not working please give me another shout.

    :)
  9. ravikang

    ravikang New Member

    Change lan settings ( internet protocol (tcp/ip) )


    well change( internet protocol (tcp/ip) ) of lan to 198.168.1.2 now try to log in.......this will work for you......leave ur comment it will help others
  10. tcstring

    tcstring Guest

    type 2 modems

    Type 2 modem has no reset button in its back........what have to do for this ......plz help me.......
    the wlan also not working........
  11. tcstring

    tcstring Guest

    Type 2 modems donot have the reset button.............
    wat have to do for this..............
    THe WLAN also not working
    ..........plz help me..........
  12. superprash2003

    superprash2003 New Member

    all modems should have a reset button or hole.. which is your modem model no/
  13. Shamik Mitra

    Shamik Mitra Guest

    all of them have a reset to factory defaults component.. But in some u will find a button and in others u will find a small hole.. for the hole just put a pin in there for sometime and then release it (usually all lights go off and come back after sometime). but do make sure that u do remember ur routers config before resetting it so that u can fill it up once its done...
  14. soroccoheaven

    soroccoheaven Member

    are your able to ping 192.168.1.1 but not able to access it ?..post your ipconfig /all set your ip 192.168.1.3 mask 255.255.255.0 and default gateway as 192.168.1.1 dns as 208.67.220.220 208.67.222.222 in pc tcp/ip properties.
  15. tcstring

    tcstring Guest

    The type 2 modem(wireless) provided by BSNL people.........I checked it there is no reset button or hole either.............It has only power button and 4 slots for connecting to 4 desktops...........
  16. tcstring

    tcstring Guest

    i am able to ping..............but not able to acess.........i set the dns server.....
  17. tcstring

    tcstring Guest

    my modem is Utstarcom W3002G4..........
  18. just4kix

    just4kix Guardian Angel Staff Member

    The RESET button/hole may be hidden in one of the air vents.
  19. essbebe

    essbebe LEARNER

  20. ranjithkumarst

    ranjithkumarst New Member

    hey even i'm not able to view the page for 192.168.1.1 I reseted the modem also eventhough its not working. I'm not able to login thru wireless also. Thru lan its working fine but for wireless its asking network authentication.... pls help me in this

Share This Page